ParallelPlaneToPlane Method (GeometricPlane, GeometricPlane)

Returns true if the given planes are parallel.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static bool PlaneToPlane(
	GeometricPlane Plane1,
	GeometricPlane Plane2
)

Parameters

Plane1
Type: Tekla.Structures.Geometry3dGeometricPlane
The first plane to be used.
Plane2
Type: Tekla.Structures.Geometry3dGeometricPlane
The second plane to be used.

Return Value

Type: Boolean
True if the given planes are parallel.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next