PlacingQuarterAttributes Constructor (Boolean, Boolean, Boolean, Boolean)

Creates a new placing quarter attributes instance with the given parameters.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public PlacingQuarterAttributes(
	bool TopLeft,
	bool TopRight,
	bool BottomLeft,
	bool BottomRight
)

Parameters

TopLeft
Type: SystemBoolean
Defines whether the object can search for a suitable location in the top left direction.
TopRight
Type: SystemBoolean
Defines whether the object can search for a suitable location in the top right direction.
BottomLeft
Type: SystemBoolean
Defines whether the object can search for a suitable location in the bottom left direction.
BottomRight
Type: SystemBoolean
Defines whether the object can search for a suitable location in the bottom right direction.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next