PlacingAttributes Constructor (Boolean, PlacingDistanceAttributes, PlacingQuarterAttributes)

Creates a new placing quarter attributes instance with the given parameters.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public PlacingAttributes(
	bool IsFixed,
	PlacingDistanceAttributes PlacingDistance,
	PlacingQuarterAttributes PlacingQuarter
)

Parameters

IsFixed
Type: SystemBoolean
Defines whether the object is using fixed or free placing.
PlacingDistance
Type: Tekla.Structures.DrawingPlacingDistanceAttributes
The distances to be used for the placing.
PlacingQuarter
Type: Tekla.Structures.DrawingPlacingQuarterAttributes
The directions in which the placing can find suitable locations.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next