PickerPickPointEnum Enumeration |
The possible point pick types.
Namespace: Tekla.Structures.Model.UI
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Members
Member name | Value | Description | |
---|---|---|---|
PICK_ONE_POINT | 0 | Pick one point (x,y,z). | |
PICK_TWO_POINTS | 1 | Pick two points. | |
PICK_POLYGON | 2 | Pick multiple points. | |
PICK_LINE | 3 | Pick one line. | |
PICK_FACE | 4 | Pick one face. |
See Also