PickerInputWithinAView Class |
The PickerInputWithinAView class is the base class of PickerInput instances that represent
a valid pick of point(s) or object(s) in a view.
Inheritance Hierarchy
SystemObject
Tekla.Structures.DrawingPickerInput
Tekla.Structures.DrawingPickerInputWithinAView
Tekla.Structures.DrawingPickerInputObject
Tekla.Structures.DrawingPickerInputPointsWithinAView
Tekla.Structures.DrawingPickerInput
Tekla.Structures.DrawingPickerInputWithinAView
Tekla.Structures.DrawingPickerInputObject
Tekla.Structures.DrawingPickerInputPointsWithinAView
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
The PickerInputWithinAView type exposes the following members.
Properties
Name | Description | |
---|---|---|
PickedView |
The view within which the pick occurred.
|
Methods
Name | Description | |
---|---|---|
IsEqual |
Compares the current object with an object of the same type.
(Overrides PickerInputIsEqual(Object).) |
See Also