PickerInputInterrupt Class |
The PickerInputInterrupt class represents the interruption of picking by the user (e.g. by
pressing Escape while requested to pick points).
Used for values asked by any UI.Picker.Pick* method where an interrupt happens by the user.
Inheritance Hierarchy
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
The PickerInputInterrupt type exposes the following members.
Constructors
Name | Description | |
---|---|---|
PickerInputInterrupt |
Creates a new PickerInputInterrupt instance representing the interruption of picking by the user.
|
Methods
Name | Description | |
---|---|---|
IsEqual |
Compares the current object with an object of the same type.
(Overrides PickerInputIsEqual(Object).) |
See Also