PickerPickPoints Method (PickerPickPointEnum)

Queries the user to pick points from the model.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ArrayList PickPoints(
	PickerPickPointEnum Enum
)

Parameters

Enum
Type: Tekla.Structures.Model.UIPickerPickPointEnum
Indicates how many points the user must pick.

Return Value

Type: ArrayList
A list of points the user picked.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next