PickerPickPoint Method (String, Point) |
Queries the user to pick point with given prompt and reference to another point.
Namespace: Tekla.Structures.Model.UI
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- Prompt
- Type: SystemString
The string to display as user guidance. - ReferencePoint
- Type: Tekla.Structures.Geometry3dPoint
The point to be used as reference.
Return Value
Type: PointThe point the user picked.
See Also