PickerPickObjects Method (PickerPickObjectsEnum)

Queries the user to pick model objects from the model.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ModelObjectEnumerator PickObjects(
	PickerPickObjectsEnum Enum
)

Parameters

Enum
Type: Tekla.Structures.Model.UIPickerPickObjectsEnum
Indicates the type and amount of objects to pick.

Return Value

Type: ModelObjectEnumerator
An enumerator of model object instances.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next