AngleParse Method (String, IFormatProvider)

Parses the given text as an angle in the current unit type

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static Angle Parse(
	string text,
	IFormatProvider formatProvider
)

Parameters

text
Type: SystemString
Text to parse
formatProvider
Type: SystemIFormatProvider
Format provider

Return Value

Type: Angle
Resulting angle from the text
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next