NumericConstantFilterExpression Constructor (Int16, IFormatProvider)

Initializes a new instance of the NumericConstantFilterExpression class.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public NumericConstantFilterExpression(
	short Value,
	IFormatProvider Provider
)

Parameters

Value
Type: SystemInt16
The value to represent.
Provider
Type: SystemIFormatProvider
An IFormatProvider object.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next