NumericConstantFilterExpression Constructor (IEnumerableUInt32, IFormatProvider) |
Initializes a new instance of the NumericConstantFilterExpression class.
Namespace: Tekla.Structures.Filtering
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public NumericConstantFilterExpression( IEnumerable<uint> Values, IFormatProvider Provider )
Parameters
- Values
- Type: System.Collections.GenericIEnumerableUInt32
The values to represent. - Provider
- Type: SystemIFormatProvider
An IFormatProvider object.
See Also