NumberingSeries Class

The NumberingSeries class describes how an object is to be numbered.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.ModelNumberingSeries

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
[SerializableAttribute]
public sealed class NumberingSeries

The NumberingSeries type exposes the following members.

Constructors
  NameDescription
Public methodNumberingSeries
Instantiates a default numbering.
Public methodNumberingSeries(String, Int32)
Instantiates a numbering series with the given arguments.
Top
Properties
  NameDescription
Public propertyPrefix
The prefix in numbering.
Public propertyStartNumber
The start number in numbering.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next