VectorNormalize Method (Double)

Normalizes the vector using the given length.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public double Normalize(
	double NewLength
)

Parameters

NewLength
Type: SystemDouble
The length to be used.

Return Value

Type: Double
The normalized vector's length.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next