MatrixMultiply Operator (Matrix, Point)

Transforms the given point using the given matrix.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static Point operator *(
	Matrix A,
	Point p
)

Parameters

A
Type: Tekla.Structures.Geometry3dMatrix
The transformation matrix.
p
Type: Tekla.Structures.Geometry3dPoint
The point to be transformed.

Return Value

Type: Point
The new transformed point.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next