MatrixMultiply Operator (Matrix, Matrix)

Multiplies (combines) two transformation matrices.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static Matrix operator *(
	Matrix B,
	Matrix A
)

Parameters

B
Type: Tekla.Structures.Geometry3dMatrix
The transformation matrix which is applied second.
A
Type: Tekla.Structures.Geometry3dMatrix
The transformation matrix which is applied first.

Return Value

Type: Matrix
The new compound transformation matrix.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next