GridLineGridLabelMoveObjectRelative Method

Moves the object using the move vector.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool MoveObjectRelative(
	Vector MoveVector
)

Parameters

MoveVector
Type: Tekla.Structures.Geometry3dVector
The move vector to be used.

Return Value

Type: Boolean
True.

Implements

IMovableRelativeMoveObjectRelative(Vector)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next