OperationMoveObject Method |
Moves the analysis object by translation vector.
Supported objects are: AnalysisNode, AnalysisPart.
Namespace: Tekla.Structures.Analysis.Operations
Assembly: Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- analysisObject
- Type: Tekla.Structures.AnalysisAnalysisObject
The analysis object to move. - translation
- Type: Tekla.Structures.Geometry3dVector
The vector for moving the object.
Return Value
Type: BooleanTrue on success, false on failure.
See Also