BentPlateGeometrySolverModifyCylindricalSurface Method

Modifies the shape of a cylindrical surface section, and updates related polygon sections accordingly.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ConnectiveGeometry ModifyCylindricalSurface(
	ConnectiveGeometry geometry,
	GeometrySection cylindricalSection,
	CylindricalSurface surface
)

Parameters

geometry
Type: Tekla.Structures.ModelConnectiveGeometry
cylindricalSection
Type: Tekla.Structures.ModelGeometrySection
surface
Type: Tekla.Structures.ModelCylindricalSurface

Return Value

Type: ConnectiveGeometry
Remarks
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next