ModelObjectModificationTime Property

Gets latest time of the object was modified or created.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public DateTime? ModificationTime { get; }

Return Value

Type: NullableDateTime
The date, if it was possible to retrieve it, null otherwise.
Remarks
The returned time is time of history revision which the object belongs to. For Sharing it is WriteOut time, for multiuser is save time. If history it not written then this method returns null.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next