OperationIsModelAutoSaved Method |
Note: This API is now obsolete.
Tells whether a model has auto saved information.
Namespace: Tekla.Structures.Model.Operations
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
[ObsoleteAttribute("Use the method in ModelHandler class instead. Will be removed in near future.")] public static bool IsModelAutoSaved( string ModelFolder )
Parameters
- ModelFolder
- Type: SystemString
The model folder to be used.
Return Value
Type: BooleanTrue if there is auto saved information.
See Also