LoopEnumerator Class

The LoopEnumerator class is used to enumerate the loops of a face instance.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.SolidLoopEnumerator

Namespace:  Tekla.Structures.Solid
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public sealed class LoopEnumerator : IEnumerator

The LoopEnumerator type exposes the following members.

Properties
  NameDescription
Public propertyCurrent
Returns the current loop.
Top
Methods
  NameDescription
Public methodMoveNext
Moves to the next item in the enumerator.
Public methodReset
Resets the enumerator to the beginning.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next