LocalizationUtil Class

The Util class contains general localizers for different kinds of controls.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DialogLocalizationUtil

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public class Util

The LocalizationUtil type exposes the following members.

Constructors
  NameDescription
Public methodLocalizationUtil
Initializes a new instance of the LocalizationUtil class
Top
Methods
  NameDescription
Public methodStatic memberLocalizeDataGridView
Localizes a DataGridView.
Public methodStatic memberLocalizeImageListComboBox
Localizes an ImageListComboBox.
Public methodStatic memberLocalizeListControl
Localizes a List control.
Public methodStatic memberLocalizeToolStrip
Localizes a ToolStrip.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next