Local Class

Represents the local file info for the upload to Connect.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.Internal.ConnectUploadsLocal

Namespace:  Tekla.Structures.Internal.ConnectUploads
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public class Local

The Local type exposes the following members.

Constructors
  NameDescription
Public methodLocal
Initializes a new instance of the Local class
Top
Properties
  NameDescription
Public propertyCreatedTimeGuid
Gets or sets the time GUID when the upload file was created.
Public propertyEventName
Gets or sets the name of the database event used to store the time GUID when the upload file was created.
Public propertyFileHash
Gets or sets the hash of the local file.
Public propertyPath
Gets or sets the path of the local file.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next