DialogsLoadAttributeFileNameToDialogAndApply Method (String, String)

Loads the specified dialog's applied values from the attribute file.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static bool LoadAttributeFileNameToDialogAndApply(
	string attributeFileName,
	string pluginFormName
)

Parameters

attributeFileName
Type: SystemString
The name of the attribute file.
pluginFormName
Type: SystemString
The full name of the dialog.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next