ParallelLineToLine Method (Line, Line, Double) |
Returns true if the given lines are parallel within the given angular tolerance.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- Line1
- Type: Tekla.Structures.Geometry3dLine
The first line to be used. - Line2
- Type: Tekla.Structures.Geometry3dLine
The second line to be used. - Tolerance
- Type: SystemDouble
The angular tolerance (in radians) to be used.
Return Value
Type: BooleanTrue if the given lines are parallel within the given tolerance.
See Also