Line Constructor (Point, Point)

Instantiates a line defined by the given points.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public Line(
	Point p1,
	Point p2
)

Parameters

p1
Type: Tekla.Structures.Geometry3dPoint
The first point to be used.
p2
Type: Tekla.Structures.Geometry3dPoint
The second point to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next