LeaderLinePlacing Class |
The LeaderLinePlacing class defines a placing where the
object is placed attached to a leader line.
Inheritance Hierarchy
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
The LeaderLinePlacing type exposes the following members.
Constructors
Name | Description | |
---|---|---|
LeaderLinePlacing |
Creates a new leader line placing instance.
The given point defines the start point of the leader line.
|
Properties
Name | Description | |
---|---|---|
StartPoint |
The start point of the leader line
(if multiple leader lines exist, only returns the first).
|
Methods
Name | Description | |
---|---|---|
IsEqual |
Compares the current object with an object of the same type.
(Overrides PlacingBaseIsEqual(Object).) |
See Also