StringListLastIndexOf Method (String)

Searches for the last occurence of the string in the list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public int LastIndexOf(
	string value
)

Parameters

value
Type: SystemString
The string to locate.

Return Value

Type: Int32
The last index of the string if found, otherwise -1.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next