InvalidPluginPickerInputException Class

The InvalidPluginPickerInputException class defines the exception that is thrown when UI.Picker is used during a Plugin.Insert call but the previously assigned PluginPickerInput does not correspond to the next UI.Picker call.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
[SerializableAttribute]
public class InvalidPluginPickerInputException : TeklaStructuresDrawingsApplicationException

The InvalidPluginPickerInputException type exposes the following members.

Constructors
  NameDescription
Public methodInvalidPluginPickerInputException
Creates a new InvalidPluginPickerInputException instance.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next