InvalidFacePointsException Class

The InvalidFacePointsException class represents an error when, cannot create geometry from requested face points.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
[SerializableAttribute]
public class InvalidFacePointsException : ConnectiveGeometryException

The InvalidFacePointsException type exposes the following members.

Constructors
  NameDescription
Public methodInvalidFacePointsException
Initializes a new instance of the InvalidFacePointsException class with "Cannot create geometry from requested face points" error message.
Top
Fields
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next