IntegerInequality Operator

Compares an int value with a Datatype.Integer value.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static bool operator !=(
	int Left,
	Integer Right
)

Parameters

Left
Type: SystemInt32
The int value to be compared.
Right
Type: Tekla.Structures.DatatypeInteger
The Datatype.Integer value to be compared.

Return Value

Type: Boolean
True if the values are different.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next