PointListIndexOf Method (Point, Int32, Int32)

Gets the index of the specified point between the index to start the search from and startIndex + count.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public int IndexOf(
	Point value,
	int startIndex,
	int count
)

Parameters

value
Type: Tekla.Structures.Geometry3dPoint
The point to locate in the list.
startIndex
Type: SystemInt32
The index to start the search from.
count
Type: SystemInt32
The number of items searched.

Return Value

Type: Int32
The index of the point if found in the list, otherwise -1.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next