BinaryFilterExpressionCollectionIndexOf Method |
Searches for the specified BinaryFilterExpressionItem in the collection and returns a zero-based index if found.
Namespace: Tekla.Structures.Filtering
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- Item
- Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The item to search for. This value cannot be null.
Return Value
Type: Int32The zero-based index of the item in the collection. -1 if not found.
Implements
IListTIndexOf(T)Exceptions
Exception | Condition |
---|---|
ArgumentNullException | Thrown when the supplied item is null. |
See Also