Integer  Conversion (Int32 to Integer)

Converts from int to Datatype.Integer.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static implicit operator Integer (
	int From
)

Parameters

From
Type: SystemInt32
The value to be converted.

Return Value

Type: Integer
The converted Datatype.Integer value.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next