ImageItem Class

The ImageItem class defines the images that will be contained in the image combo box.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.Dialog.UIControlsImageItem

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
[SerializableAttribute]
public class ImageItem : ISerializable

The ImageItem type exposes the following members.

Properties
  NameDescription
Public propertyName
Gets or sets the image name.
Public propertyPicture
Gets or sets the image.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next