HyperLink Constructor (ViewBase, Point, Uri, String, Size)

Creates a new hyperlink instance using standard attributes.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public HyperLink(
	ViewBase View,
	Point InsertionPoint,
	Uri Target,
	string Text,
	Size Size
)

Parameters

View
Type: Tekla.Structures.DrawingViewBase
A drawing view.
InsertionPoint
Type: Tekla.Structures.Geometry3dPoint
The location for the link.
Target
Type: SystemUri
The link target.
Text
Type: SystemString
The link text visible to the user.
Size
Type: Tekla.Structures.DrawingSize
The width and height for the link.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next