OperationGroup Method

Groups a list of single rebars or rebar groups and creates a new rebar group.

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static RebarGroup Group(
	IEnumerable RebarList
)

Parameters

RebarList
Type: System.CollectionsIEnumerable
The list of single rebars and rebar groups to be grouped.

Return Value

Type: RebarGroup
The created rebar group on success, null on failure.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next