SettingsGetValue Method

Gets the value of the setting with the given name.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static Object GetValue(
	string name
)

Parameters

name
Type: SystemString
The name of the setting.

Return Value

Type: Object
The value of the given setting.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next