IUploadsGetUploadByNameAndLocalPath Method

Gets an upload by name and local path.

Namespace:  Tekla.Structures.Internal.ConnectUploads
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Upload GetUploadByNameAndLocalPath(
	string name,
	string localPath
)

Parameters

name
Type: SystemString
The name of the upload.
localPath
Type: SystemString
The local path of the upload.

Return Value

Type: Upload
The upload with the specified name and local path, or null if no such upload exists.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next