IUploadsGetUploadByNameAndConnectLocation Method

Gets an upload by name and connect location.

Namespace:  Tekla.Structures.Internal.ConnectUploads
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Upload GetUploadByNameAndConnectLocation(
	string name,
	string connectLocation
)

Parameters

name
Type: SystemString
The name of the upload.
connectLocation
Type: SystemString
The connect location of the upload.

Return Value

Type: Upload
The upload with the specified name and connect location, or null if no such upload exists.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next