ModelObjectGetStringReportProperties Method |
Retrieves multiple string report properties for the model object. It is faster
to fetch multiple properties at once.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- names
- Type: System.CollectionsArrayList
An array list containing the names of the properties. - values
- Type: System.CollectionsHashtable
The return value, a hash table that contains all the values that were retrieved successfully.
Return Value
Type: BooleanTrue if at least one single property was retrieved successfully.
See Also