OperationGetSimilarNumberedObjects Method

Gets similar objects based on numbering of given object.

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static List<ModelObject> GetSimilarNumberedObjects(
	ModelObject ObjectToCompare
)

Parameters

ObjectToCompare
Type: Tekla.Structures.ModelModelObject
The object for comparison.

Return Value

Type: ListModelObject
List of similar objects.
Remarks
This method works currently only with parts and assemblies.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next