ModelObjectGetReportProperty Method (String, String)

Retrieves a string property of the report for the model object.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool GetReportProperty(
	string name,
	ref string value
)

Parameters

name
Type: SystemString
The name of the property to be retrieved.
value
Type: SystemString
The return value.

Return Value

Type: Boolean
True if the value was returned successfully.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next