DrawingObjectGetRelatedObjects Method (Type) |
Gets the related objects of the current object that are of certain types.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- typeFilter
- Type: SystemType
The types of the objects to get.
Return Value
Type: DrawingObjectEnumeratorThe related objects of the current object that are of certain types.
Implements
IRelatedObjectsGetRelatedObjects(Type)See Also