InputDefinitionFactoryGetPoints Method

Gets the points from the given n-point input.

Namespace:  Tekla.Structures.Drawing.Tools
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static PointList GetPoints(
	DrawingPluginBaseInputDefinition input
)

Parameters

input
Type: Tekla.Structures.PluginsDrawingPluginBaseInputDefinition
The input.

Return Value

Type: PointList
The points.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next