ModelObjectSelectorGetObjectsByFilterName Method

Returns an enumerator of the model objects in the current model selected by the given selection filter.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ModelObjectEnumerator GetObjectsByFilterName(
	string FilterName
)

Parameters

FilterName
Type: SystemString
The name of an existing selection filter to apply.

Return Value

Type: ModelObjectEnumerator
A model object enumerator of the objects selected by the filter.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next