EnvironmentFilesGetMultiDirectoryFileList Method (String)

Gets a list of files with the given extension from the default search directories.

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static List<string> GetMultiDirectoryFileList(
	string fileExtension
)

Parameters

fileExtension
Type: SystemString
The file extension to be used.

Return Value

Type: ListString
A list of files with the given extension.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next