TeklaStructuresFilesGetMultiDirectoryFileList Method |
Gets a list of files with the given extension from the default search directories.
Namespace: Tekla.Structures
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public List<string> GetMultiDirectoryFileList( string fileExtension, bool fullpath = false )
Parameters
- fileExtension
- Type: SystemString
The file extension to be used. - fullpath (Optional)
- Type: SystemBoolean
If true, file with full path with extension is returned.
Return Value
Type: ListStringA list of files with the given extension.
See Also