ClashCheckHandlerGetIntersectionBoundingBoxes Method

Get a list of bounding boxes (AABB) of the clashing volumes of two objects.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ArrayList GetIntersectionBoundingBoxes(
	Identifier ID1,
	Identifier ID2
)

Parameters

ID1
Type: Tekla.StructuresIdentifier
The identifier of the first object.
ID2
Type: Tekla.StructuresIdentifier
The identifier of the second object.

Return Value

Type: ArrayList
A list of bounding boxes of the clashing volumes.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next